How to clip files to multiple groups using tags?

When I clip files into DTP from web browsers, I select the format and then the location – in my case, a set of subject-based folders/groups.

In some situations, I’d like my clipped files to go into two or more of my subject-based folders/groups.

I’m wondering if it’s possible to do so through assigning tags to my subject-based folders/groups, so that clipped files will also import to that folders/groups based on their assigned tags.

Would this work? If so, how would I best set this up?


This wouldn’t work. But if you disable the option to exclude groups from tagging (see File > Database Properties), select the desired destination group when clipping and add the additional group tags (the groups are now tags too) then this should indeed work.

This is great! Thank you so, so much, @cgrunenberg

I’m setting this up right now, and have two questions…

(1) I have two parent folders in my Global Inbox: I. ARTICLES & II. DOCUMENTS – both of which contain the subject-based folders/groups. Right now, I’ve done the following… I’ve gone to File > Database Properties and deselected “Exclude Groups from Tagging” and selected “Inherit Tags of Groups” – which seems to accomplish what I was seeking for clipping files to multiple groups, while at the same time enabling me to automatically affix subject-based tags to files as I clip them. But is there some way that I can exclude I. ARTICLES & II. DOCUMENTS as inherited tags? I don’t want them as tags; they just kind of gum up the works.

(2) As you might recall, you and @BLUEFROG generously help me set up a Smart Rule which automatically moves the files that I clip into my subject-based folders/groups (within my Global Inbox) to their corresponding subject-based folders/groups within my project databases. Here’s what that Smart Rule looks like…

Anyway, I’m wondering if that my deselection of “Exclude Groups from Tagging” means that I should also change any part of that Smart Rule so that it continues to work properly.

Thanks so much, again!

I just tried my hand at this through setting up a Smart Rule aimed at removing the inherited tags for I. ARTICLES & II. DOCUMENTS This is the Smart Rule that I created…

…but it didn’t remove the II. DOCUMENTS

I dropped the file with the II. DOCUMENTS tag onto the smart rule (thinking that actions of the rule would apply to the dropped items), but it didn’t remove the II. DOCUMENTS tag. Is there some way I should tweak the Smart Rule to make this work? Thanks!

Just enable the option Exclude from tagging for this group in the Info inspector.

1 Like

Thank you…again! So damn simple. Thought it would require a Smart Rule for sure!