How to enable the popup menu?

I’m not sure if it occurs after the installation of DEVONthink v.3beta2, but I started DEVONthink v.2.11.3 today and there is no popup-context-menu on any item as it was last week. Is there any point to activate this context-menu in DEVONthink v.2.11.3?

In any other application, the context menu is still working… crazy, isn’t it???

macOS Mojave 10.14.5
MacBookPro mid 2012
16 GB


Does it persist after rebotting the machine?

Restarted two times, but problem is still there. Btw: pop-up menu is acting fine in DT3beta2, which I opened after DT2.

Thanks for your efforts…

Development would have to assess this. I’m not able to reproduce the issue here.

Did you update any software or macOS in the meantime or install third-party software?

Yes, I did a macOS Update to 10.14.5 and installed “DefaultFolderX-5.3.6.dmg”. I did not realize wether or not this app had an influnce, but after studiing the forum I decided to deinstall this app.
So actual the latest update to macOS is still working, DefaultFolderX is deinstalled, the MacBookPro is several times rebooted and the problem with the missing / not working pop-up-menu in DT2 is still there - and crazy as it is, the pop-up-menu in DT3beta 2 is working fine as expected!

One word to your great piece of software: for me DEVONthink is the one and only killer-application since I started with macOS in 2012. My research-work would not be possible in this volume without DEVONthink! Thanks for your great creation!!

1 Like

Thanks for the nice feedback! Definitely weird. So far we couldn’t reproduce this. Contextual menus are actually handled by macOS and the code of DEVONthink 2/3 is almost the same. Did you right- or control-click? And in which view?

I use an Apple mouse and tried both ways - right-click and crtl-click - and both didn’t work. And I tried it in each and every view - with no difference. :frowning: