Image Capture & CanoScan 5600F

Hi all,
I’m using DTPO latest version on OS X Lion latest version.
When I invoke Import > Scanning with Image Capture, DTPO recognizes the scanner, the scan process is started but in the preview window, I don’t see the scanned document but only a grey surface.
When using Image Capture on a standalone basis, everything works fine.

Some help would be most appreciated.
Thanks in advance.
Patrick, Luxembourg

Scanner manufacturers sometimes treat the Image Capture standard a bit loosely.

Following is a procedure that can automate sending scanner output to DEVONthink Pro Office for OCR, using the scanner’s own driver software to save output to a Finder folder:

  1. Create a new Finder folder that is to receive your scanner’s output. For the sake of illustration, I’ll call that folder “Harry”.

  2. In the Finder, Control-click on “Harry” and choose the contextual submenu “Services”, then select “Folder Actions Setup”.

  3. Choose the script named “DEVONthink - Import, OCR & Delete”. (It should be listed among the available options. It is located at ~/Library/Scripts/Folder Action Scripts/.

  4. Attach that script to “Harry”.

Now operate your scanner using its provided driver software after configuring it to save scanner output to “Harry”. DT Pro Office should be running.

Each time a new scanner output file is saved into “Harry”, the attached Folder Action script will send it to DT Pro Office for OCR and storage of the resulting searchable PDF, then send the original image file to the Trash. The folder “Harry” will therefore be emptied as each image-only PDF is sent to it and then forwarded to DT Pro Office for Import and OCR.

Especially if the new file sent to “Harry” is a large one, nothing may seem to have happened for a time. To verify that the script has sent the image file to DT Pro Office for OCR, switch to DT Pro Office and choose in the menubar Window > OCR Activity. When processing is complete, the script will then delete the image file from “Harry”.

Thanks…works great!