Import Files and Folders

Any known problems with “Import Files and Folders” on High Sierra? I get inconsistent results in DTPO (empty folders, missing files) when importing through menu selection or drag and drop. Using DTPO version 2.9.16 and High Sierra 10.13.1

No known issues actually. Is anything logged to Windows > Log? What kind of files did you import?

Mostly .pdf, .doc, .pages. Some folders will import with files, others will not. Log shows nothing when importing a test case. Weird thing is I’ve imported without problems to other databases.

Are you using aliases?

Not using aliases. At least no Finder icon indicating alias. And CMD-I does not indicate that either. Files and folders were previously in iCloud. But no Finder icon indicating that. Files and folders downloaded and deleted from iCloud before attempting to import into DTPO. Here’s what I’ve tried so far:

  1. Rebuilt, verify and repair database (no problems).
  2. Import into a separate database (same result).
  3. Delete and recreate database. import again (same result).
  4. Download DTPO from DevonTech web site (same result).
  5. Run Disk Utility against volume (no problems).

Solved the problem. In Finder, I tried to open one of the files I was trying to import. Got error message indicating either file was damaged or I did not have permission. Restored from Time Machine backup. Now import works.

Glad to hear it. I was just about to ask you to start a Support Ticket. :smiley: