Import of large Evernote Folders

I have exported notebooks to *.enex files and imported to DT3 without problems.
However, the largest notebook creates a *.enex file of 15,5 GB.
DT3 fails to import.
Are there others with similar problems?
Ist there a workaround?

Have you tried using the Evernote import option in File>Import>Notes from Evernote instead of exporting and then importing?

Welcome @pkayatz

That’s a very large .enex file. I don’t have any data regarding a file of that size but it must be unusual as I’ve never seen another such report.

You could try the import method @rpallred suggested.

Does not work for me. It simply says: “no notebooks”

See screenshot

1 Like

Do you have Evernote 10 installed? If so, I had to remove it and install Evernote Legacy (and restart the computer) and then import worked correctly.


Thanks, repallred. This is what I just did.
The import of notes seems to work (for now for small notebooks) I have to wait untill Evernote has completed the download.
I will get back to you

1 Like

Yes, going back to Evernote Legacy works fine for me.
Did not test to import 15 GB at once. But, as there is no 50 note limit, - I import year by year ca. 2000 notes per year, which works fine for me.
Thanks to all.

1 Like

Glad it worked!

That was really the thing about Evernote that finally made me jump off–realizing that I could only get my data out with Legacy, and an unclear roadmap forward. I didn’t want to get to a day where Legacy would no longer work and without a decent export from v.10.


My problem was the slow responsiveness of Evernote, that drove me crazy.
I use Evernote since 2008 - so not an easy step for me.