Importing into DevonThink failing.


I’m trying to import web stuff, as a PDF page, into DevonThink. When I try this, I don’t receive an error or anything, it just “beeps” at me. For being a troubleshooting issue, I apologize for not giving more information, is there a place where logs are kept?



Is it possible to add the web page to DEVONthink in a different format, e.g. as a web archive? Or does adding to DEVONthink work after either reloading the page or restarting DEVONagent?

I tried adding the page, through devonagent in most any way I can think of, including the web archive. This problem continues even through restarting both applications (although I haven’t tried restarting the box yet).

The only way I can add pages now is by creating the HTML page manually through DT, opening and editing it and pasting the HTML from the other page into it. I’m not fond of this method, but it works. This problem only happens on my imac, not my MBP.

Did you log out and in again since installing DEVONagent and DEVONthink Pro? And are the application installed in the appropriate place?

I was running both on my external HD, but moved them to applications. I’m testing DT Pro Office, and had to rename it to DT Pro. and then it worked just fine.

Thanks for the help on this.

I’m baving the identical problem. Boths apps are installed in the Applications folder. DEVONthink Pro is named just that. I shouldn’t have to rename it should I?

No, you don’t need to rename the application. But if you’ve just installed one or both applications, you need to restart or logout/login.

Note that if the site you are viewing is a secure site such as an online bank, it’s not possible to save the HTML page or the WebArchive of the page. The best choice in that case is to press Command-P, click on the PDF button and choose ‘Save to DEVONthink Pro.scpt’.