Installation Error - ABBYY


I’ve just installed DevonThink Pro Office 2.0.5 as a new installation (upgrade from Office Pro v1 which I removed first) as part of the installation I selected to install the ABBYY fineReader OCR but the installation failed.

I’ve since tried to use the Add Ins menu to try to reinstall it but I get a message saying it could not connect to the server and to try again. I can see from the error message the path of the download but checking the path in my browser the folder appears to be empty. I can connect to the server ok and I see a webpage “Index of /files/applicationsupport” which I’m guessing should be showing me a list of available files.

Is there another way to download the file ?

I haven’t done much OCR work so I’m wondering what the best approach would be to scan in and OCR my documents, is ABBYY the best option. BTW
I also have a Fujitsu Scansnap S510M scanner which came bundled with it’s own software.

Please try to clear DEVONthink’s cache (using the application’s main menu, bearing the application name) and then to install the ABBYY OCR resources again. Hopefully it works then.

Hi Phil,

Once you eventually get the ABBVY software installed you will find that it creates a new profile in the ScanSnap Manager menu.

With that selected you can simply stack the documents in the scanner and press the button. DTPO then takes care of scanning and OCRing (is that a word?) and will present you with a dialogue box where you can name the PDF.

You can also drop pre-scanned documents into DTPO and it will OCR them too.

Regards Alan

thanks for the reply, I’ve tried that but it’s made no difference

this is the error message I get

If I go to the linked URL in Safari i.e. … onsupport/

I see this

thanks for the info Alan, I’ll give it a try when I get ABBYY installed.

I’ve waited until things were quieter (1am UK) and ABBYY has successfully installed now. I’ve no idea why it wouldn’t download earlier but thankfully it’s working fine now.