Installing trial version with no result

Dear all,
I’ve been trying to set up the trial version of Devonthink Pro Office for most of the day, but I just don’t get it right. When I install, it immediately asks for a registration. Since I don’t have one, I’ll just cancel it. I create a database, but when installation is finished, I end up with only the menu on top of the screen, with all options grayed out. The only one I can access is the one where I can reload the recent database. But, to no result.

I’ve tried almost everything I know there is you can do, like trashing everything, installing it once again, checking permissions on the files, installing the database in another folder, purging the preferences files (plist)

What can I try to install the software ? I’d really like to give Devonthink a test-drive, but I’m almost as far as just letting it go and stick with Evernote.

Hope someone can shed a light on it,


If you have possibly tried DTPO 2.0 in during the beta period (past ~15 months), then the trial period has expired. You can request an extension at this link. If you have not tried DTPO before now, you can still follow the directions at the link and get a demo license key.

Hi Greg,

Thank you for your reply. I don’t remember testing DT earlier, at least nog version 2.0. But, nevertheless, I’ll go and check out the link you suggested !

Thanks once again,