Instapaper conversion not working in Safari Extension?

When I save a webpage as a Web Archive, I used to be able to check the Instapaper option and save the article without all the ads, and extraneous stuff. I believe the link was fed through Instapaper’s service and returned “cleaned” before saving into DTPO. This feature does not seem to work anymore, or at least it has stopped working for me. Any suggestions for a fix? Or is there a new way to implement this? It was really nice to have. I know Instapaper has been sold and maybe the API changed before it was sold, which broke this feature?

I have updated DTPO to newest version and made sure I have installed the latest version of the DT Extension for Safari

Thanks for any help! :smiley:

Works for me with DtPO 2.5.2, Safari 6.0.4, and the Clip to DEVONthink 1.2.1 extension on 10.8.3. I was already logged in on with Safari at the time.

Ah! Thanks. I was not logged into my account. Now it works. Thanks for the response and reminder.

Cool. Thanks for mentioning that Instapaper option, which is new since I last tried the extension and gives me a reason to occasionally use it. I normally use the Capture Web Archive service because it operates on selected content.