Instapaper now requires a login

Since moving over from Evernote I’ve been clipping web pages and reformatting with Instapaper. This always worried me a bit as it seems like every time I viewed the archive it seemed like things were being sent back to Instapaper.

Today I when I tried it I get a login page instead of the clipping I expected. I’ve attached a screen shot of what I’m seeing. Not sure if there is some way to work around this or if something changed on the Instapaper side.


Try logging into Instapaper in DEVONthink to set an application cookie for it.

OK, I can do that once I set up an account.

I’ve never had to do that before, I just always used it and it worked anonymously. Was this a change on their side?


We are looking into this. Thanks for your patience and understanding.

Some additional data:

I followed the directions here … evonthink/ which is what I’m guessing you referenced.

When I go to an article I’ve clipped since yesterday I get a Instapaper login. I submit my credentials, click the keep me logged in box, then I can see the page.

If I go to the Instapaper bookmark I can see my account.

If I now go back to the article I’m asked to login again.

If however I go to a web archive that was created before yesterday things work fine (and I’m quickly converting them all to RTFD).

Any advice would be appreciated.

Having the same issue. When I used my Instapaper credentials to log in, I got a 400 error, Rate limit exceeded. Still didn’t get the content. Not sure if that’s helpful.

This may be something changed on Instapaper’s side of things. We haven’t changed anything here.


Also getting the Instapaper login page in pdf when trying to clip a web page using the “Reformat with Instapaper” checkbox - from Chrome.

Have logged into Instapaper in DT then quit out of browser and DT before relaunching them. Issue not resolved.


Steve J

Try emptying DEVONthink’s cache (DEVONthink > Empty Cache) and then logging into Instapaper again. Could be a conflict in the cache.

Cleared the cache. Logged back into Instapaper in DT. Still no luck.

Steve J

I’m not sure if this is the right place to add on, because it sounds like this post is talking about DTPO on a Mac, but I definitely started having this issue a day or two ago when saving to DTTG on my iPad.

I do have an Instapaper account and it is logged into iOS Safari, but I am guessing that isn’t how DTTG actually processes the link anyway.

In a link I saved today, i went into DTTG and looked at it after, and I had the instapaper login. When I put my username and password in it, an error 400 about too many requests showed.

I am seeing this same behavior on pages clipped as web archives with Instapaper formatting. This occurs on both the Mac and iOS products. It was working as of Friday, I believe.

Just adding my name to the issue.
Trying to be hopeful it will be solved soon, but worried because Instapaper discontinued the service awhile ago.
…Their Mobilizer service.

But you could be using their Instaparser API, I’m not sure.

I’ve been experiencing the same problem since March 16, 2017. Reformat with Instapaper feature has worked anonymously (without requiring log in) for years, until now. Annoying. Any help in resolving this would be appreciated.

Same problem here. Setting a cookie did not help

I’m seeing this too (DevonThink Pro on a mac), and am pretty sure it was working fine last week.

Tried to login Instapaper as … evonthink/ told, but still grab the login page PDF when clip a webpage to dtp.

Thanks for all the feedback! The next maintenance release will fix this and won’t depend on third-party services anymore. We’re currently upgrading our own servers to handle this.

OK thanks, any ETA on when this might land? It’s a pretty critical feature for me in my workflow.


Sorry, but no. We don’t comment on timeframes as development is too dynamic an environment to say too much. Thanks.