iPad cannot be synced - option greyed out, cannot be checked

I have set up a direct connection between my iMac and my iPad, but the checkbox to sync is greyed out and cannot be checked. My iMac direct syncs fine with my MacBook. I have checked and the firewall is open to DevonThink Pro.

Any other suggestions for troubleshooting?

Which checkbox exactly? And on iOS or on the Mac?

On the iMac. In DevonThink Pro > Preferences > Sync > Locations (showing checkbox list of locations).

(There is no checkbox in IOS but rather a slider.)

Could you please post a screenshot? Thanks!

I have attached a screen shot showing my iMac DevonThink sync window. It shows that my MacBook is checked to sync, but the iPad is unchecked and cannot be checked.

This last time when I tried to sync from the iPad, I got the error message: “Error while setting up location [computer name]: Server busy.”

Usually it’s sufficient to enable incoming connections (see Preferences > Bonjour options) only on one central Mac and to connect the other devices to this Mac. However, according to the screenshot it should be possible to check the iPad. Does it work after restarting DEVONthink To Go and/or DEVONthink?


Thank you for you help. I don’t know why things are now working again, but I restarted my computer twice in a row and restarted the iPad, an now the sync is working.