Launching (verify) takes forever on 10.3

Yesterday I upgraded to Panther. A problem I find with DT is that the initial startup seems to take forever.

Is that a bug, or is there something I can do?

Strange, no slow down here in launch time for my PB or my desktop G4.

It foes fast to the middle of the progress bar, stays there for nearly 5 minutes, then speeds further.
Like it is searching for a referenced file or something.

DT takes longer to verify for me as well, but not nearly 5 minutes.

It took perhaps 2-4 seconds to launch (and verify) under Jag.
Under Panther DT takes ~3-7 seconds. Same database more or less.

Have you tried the “Verify and Repair” and then “Backup and Compress” commands from the Tools menu? Couldn’t hurt to see if that helps.

I’ve done that several times. Not really a big deal for me.

Please try to deactivate the automatic update on startup (see Preferences > Update) because maybe it’s a network issue.

However, we’ll release DT 1.7.3 next week fixing some minor (Panther related) issues.

Bit late in replying, as I was busy setting up my Airport network.
But: the Backup and compress suggestion worked well, it reduced startuptime dramatically.
I had tried the Verify already, but that by itself did not do the trick.

Thanks to all!