Lost access to bonjour

Hi Folks:

I’ve lost my ability to sync via Bonjour from DTTG to my Mac.

I deleted the location in order to create a new one. This has worked in the past, however, I am not able to configure this option any more.

I’ve attached 3 screen shots showing my progression into the configuration. Note that the icon in the lower right corner is now a ‘warning sign’ which I don’t know what to do with. I’m running the latest 3.1.7.



A few thoughts which may be red-herrings, but there you go:

  • Is you Mac running DEVONthink with “accept incoming connections” turned on?
  • Are your two devices, for sure, on the same network. I can see WiFi is turned on, but same network?
  • I noticed you are down to very low power. Is IOS’s “low power” mode “on” and does that being on interfere with establishing a network connection? Even if plugged in to power low power mode, if enabled as battery runs down, stays on until the device thinks there is sufficient battery power to turn it off.
  • you say you deleted the connection to create a new one. I assume this a Bonjour connection to the Mac. What was it that caused you to want to delete it?
  • tried re-booting all devices?
  • more ideas in the trouble-shooting part of the DEVONthink/DEVONthinkToGo Handbooks?

Thanks @rmschne :

All of your checkpoints have been covered and I’m still stuck.

I deleted the existing bonjour connection because it would no longer sync. Is the ‘warning icon’, now a fixture of my UI, indicating a deeper problem.

I do not understand why the option to add a bonjour connection is no longer available.

Regards,

Mark

Are you on a VPN?

Oh, and does the log show anything?

@BLUEFROG i frequently am on VPN. This has not caused problems in the past. That said - I turned it off, rebooted both apps, and I’m still in the same position.

Hold the Option key and choose Help > Report bug to start a support ticket.
Thanks.

@Bluefrog Is there a way, independant of DEVONthink and/or DEVONthink ToGo to see if Apple’s Bonjour is actually running on a device? I’ve done a little Googling with this question but don’t find anything.

On a Mac, you can use this…

presumably then. nothing built in on IOS. if not, a pity as non running may have some relevance.

Done

Nothing I’m aware of.

Surely a shot in the dark but for others to compare their Mac’s with DEVONthink Bonjour status, here is what Discovery says about this matter on my iMac (in which connections with an iPhone and iPad are working via Bonjour). At minimum, it demonstrates Bonjour running and accepting incoming as configured.

Unknown how to do same on IOS devices, sadly.

I hope the Support request from @b3d0u1n helps. A mystery.

local - 35 items
...
...[snipped]
...
_devoncloudy._tcp. - 1 item
imac.local
rmschne
iMac.local.
127.0.0.1:63366
[::1]:63366
[fe80::1]:63366
192.168.4.15:63366
CFBundleShortVersionString=3.7.2
CFBundleIdentifier=com.devon-technologies.think3
HostUser=rmschne
HostID=92996F20A6624D258E7354653382E0D6
CFBundleName=DEVONthink 3
HostName=imac.local
HostVersion=3
HostBusy=0
HostCurrentVersion=6
...
...[snipped]
...