Mac database not showing up in devonthink iOS


I have a mac database (in my nas) and it is called databasedevon.dtSparse
I have it located in a directory by webdav in my nas in a folder.
Now I go to DEVONthink iOS and there in Synchronization, locations, I configure the entire webdav connection:
Name: NASDevon, url, key (from mac db …)
When I click on save automatically in that url of the nas it adds a new folder with a database from the global directory but it seems that it does not take the database from the mac that I have in that directory, nor does it give me the option to choose one to synchronize sometime.

What I can do?

I have also tried pressing on clearing the database from iOS by swiping to the left, but this does nothing.


You don’t sync directly with a database but with a sync store. You need to set up a sync store. Check the handbook; you may also want to read this thread.

Ok, I did not find it well specified but my problem has been that first I have to go to devonthink for mac and there in settings first configure the webdav and then the iPad would already offer to choose the database I want.


This problem is solved :slight_smile:

Glad to hear it :slight_smile:

1 Like