Markup with the new iPad Pro and pencil


#1

In my quest to use DEVONthink for everything, I have had an idea to use my iPad Pro to mark up notes on a Cornell notes template (pdf). This is because I like brainstorming by writing/doodling.

I have the new iPad Pro and pencil. Marking up PDF is really wonky. It doesn’t seem to work very well. Is this just the new iPad Pro and pencil ?


#2

What about it doesn’t work well?


#3

Using the pen, it doesn’t work at all. It works using the highlighter.

In portrait he mode the little triangle in the corner of the pen icon is missing.


#5

Well yes, I accept I have a weakness for wanting DEVONthink to do everything.

However there is a whole system on DEVONthink to Go to mark up PDF documents. I am sure it is a bug or something to do with Apple Pencil mark 2. Otherwise why have a markup system if it isn’t going to work.


#6

please provide more details. Annotating PDFs using Apple Pencil (I’m using newest large iPad Pro with new Apple Pencil) is one of the very good working features of DT2Go, so well, I also use it to write handwritten notes if needed; OK, it’s not Notability/Noteshelf/GoodNotes, but it’s good enough :slight_smile:


#7

I guess that’s why I was confused. I have no issue using any PDF markup tool with the Apple Pencil in DEVONthink To Go with my 11" iPad Pro. Just tested it with pen, freeform highlighter, and text-highlighter.

I don’t recall having any issues with the 10.5" and last generation Apple Pencil either.


#8

I think I have solved it. The blend mode was set to overlay. It works better with the blend mode set to normal.

I think I need to look up blend mode, there seems to be a lot of different options.

However it is still no working great, the text seems to have little chunks taken out of it. My pencil works with Linea, and Good notes ok.

1 Screenshot.pdf (178.5 KB)


#9

This is an issue with the third-party framework we use for PDFs. We will pass it along.