Microsoft Word

Hi there,

I created a new RTF file. Then, since I know that they don’t open in word, I would insert some text upon opening it. To insert citations and references, I would then OPEN WITH …

Why does DT not give me the open to it with Microsoft word any more? It only shows my MS Word on the virtual machine, which I do not want it to open. Pretty annoying.


George, I think we will need a little more info to help you out here. Not sure what you mean by ‘I know that they don’t open in word’ (RTF documents?) or ‘It only shows my MS Word on the virtual machine’(MS Word for Windows?).

The ‘Open With…’ command does work fine with RTF documents and Word. What happens when you right-click on a RTF document in the Finder? Is Word listed as one of the available choices to open the document?


I am glad you are responding so quickly. Thank you.

Please find herewith attached a screen shot with right mouse click. It does not show my MS Word on Mac but only on the Virtual Machines that I do not want to start up.

It’s good that there is a feature that says “show in Finder”. So, I went to the Finder and opened it separately with Word on the Mac. However, strange is that with other docs it worked.

Best regards,

George, I assume that the picture above is what you see when you select ‘Open With…’ in DEVONthink-yes? What are your options when you do the same in the Finder? Does the local, Mac version of Word display in the list of apps?

Hi Greg,

Yes, that is right. I am attaching 2 screen shots:

a) taken from the Finder window (with MS Word for Mac)


b) taken from within PathFinder (no MS Word for Mac)



hm, it didn’t take the PathFinder image and I got logged out. So, here again the PathFinder file.