Missing imprinter preferences


I’ve been using the imprinter for a while and it still shows up in the tools menu. However, the preferences are now missing.

When I tab through the various screens (for ex: OCR → imprinter → Sync), I get the OCR and sync ones but the imprinter tab just shows the content of whatever tab I was on before that one.

I’ve tried quitting and relaunching, rebooting the mac, but no change. Any ideas?


It works here with DT 3.8 on Monterey (although switching to the imprinter tab takes considerably more time than for any other tab).

Which version of DT and MacOS are you using?

I’m using DT 3.8 on Monterey 12.0.1.

I tried waiting in case the tab takes a while to show but nothing happens.

It sounds just a little like the problem reported in this old thread. Although the bug must surely have been fixed since then I mention it only in case anything covered there is of any assistance.


Welcome @colin

In DEVONthink, hold the Option key and choose Help > Report bug to start a support ticket.
Also, bear in mind not only is it the weekend, it’s stil the holiday season so we have people on well-deserved holidays. Thanks for your patience and understanding.

It’s definitely related. I just tried removing my imprinter.data file and the tab showed up again.
When I put the file back, the tab stops showing.


I just submitted a bug report. No problem with time, it’s not holding me back in any way.

Thanks. I’ll keep an eye out for it.