Missing Search Entry Box ...


#1

Hello, I recently downloaded Express from the Apple Store but now that I’m using it the search entry box is almost completely hidden from view. I can type command-F and make and entry, but about 95% of the text I type is hidden below the grey portion of the Express window. Basically, I’m blind typing my search criteria. Which, needless to say is not satisfactory.

In case you’re wondering I using version 1.5.5 on a MacBook Pro running OSX 10.13.1.

Thanks
Bill


#2

Download and use our free-world version instead: Downloads


#3

Thanks.

Does this mean I could have obtained Express for free, instead of paying $9.99 through the App Store?

Or do I have to pay for the online version separately?

Also, should I completely delete the App Store version before installing the Online version?


#4

I downloaded the online version from the link you posted, but I can’t use it because it’s asking me for my License key - likely because I used the demo awhile back.

So I’m stuck with no way to use the online version, and the App Store version has he hidden search box issue.

Please advise as soon as you can.

Thanks
Bill


#5

Delete the App Store version and empty the Trash (which you hopefully are keeping empty) before installing and running the free-world version. Do NOT use an uninstaller app for the deletion.


#6

I did as you suggested and when I launched the downloaded version from Devon website I got the attached dialog asking me to purchase the software. I, obviously, don’t want to purchase it again since I already purchased it from the Apple App Store. But that copy was the one with the hidden search field issue …
Screen Shot 2017-12-31 at 12.39.26 PM.png


#7

Please start a Support Ticket.


#8

Hello,
I’ve got a similar problem.
I’ve downloaded Devonsphere express a couple of times and can’t seem to get it to open up. In fact, I’ve never seen the search entry box appear. I’m running Mac OS Mojave 10.14.2 on a 2017 macbook pro. I’ve given Devonsphere express the privacy access through the system preference. Don’t know what else to do. Appreciate your guidance.
Thanks,
Sherrod


#9

From where?


#10

Is there enough space in the menu bar left? Otherwise the icon might not appear.