Missing tag bar


I miss the tag bar below the document.
I’m not sure which was the corresponding menu item - the only one I can find is “view / show tags”, but this is grayed out.

View > Show Tags is the right menu entry. This entry is only available if you are not using View > Preview / None. I know of no other situation in which the entry is greyed out. If you are not using View > Preview / None, have you tried restarting DT?

I’ve never disabled the preview before, but in this case it must have been disabled by some action without me being aware of it.
Thanks, it works !