More DT Sync Problems

Can someone please help me with a sync problem that’s come up? I had a lot of problems before, but they were eventually fixed with the last update.

Here’s the new one: I’m trying to sync for the first time an 850MB database, all of PDFs, through Dropbox. It uploads to Dropbox without a problem, as far as I can see, but when I download/sync to the laptop I get the following message (paraphrased): Operation cancelled because “Inbox: Could not load a record (The data couldn’t be read because it isn’t in the correct format.)”

After that, if I try to restart the process on the laptop I get a “Duplicate Database” dialogue box.

Which record? How is it not in the correct format? How do I fix this?

ADDITIONAL EDIT: I unlinked Dropbox and restarted the whole process. Still doesn’t work. But now I get a Log error saying it cancelled the operation because it couldn’t load a record in Mobile Sync.

Follow-Up: Tried syncing a couple of small databases. Same problem. Operation cancelled owing to not being able to load a record (Inbox and Mobile Sync).

Getting really tired of DT syncing.

Are both machines running the same version of DEVONthink? The current version is 2.8.3.


Thanks for getting back to me so quickly. To confirm, both computers are running 2.8.3. I’ve tried cleaning the location, to no avail. I can delete the Dropbox and start again, but this seems pretty pointless given that every database has the same problem. Any suggestions?

P.S. Sync was working fine with the older database I was syncing.

Do you get an error when attempting the Clean?

I don’t think so.

I added a quick RTF note in the working database to see what would happen (it had already been successfully synced on the laptop) but then I just get a “Duplicate database” box. I’m cleaning the dropbox from the desktop now.

Should I attempt to re-sync a new database?


Is anyone still there? Any help would be appreciated.


I hear you. I’m finding the sync aspect of DT a bit troubling.

You should get a “Duplicate Database” warning if you’ve already imported the database via Sync, or you’ve manually copied the database to the second machine and tried to import it again.

That’s what I assumed. I’ve deleted the database on the target laptop and tried to resync, but keep getting the operation canceled. (This happens on several databases, just not the main one, for some reason.) What happens then is that the original database on the desktop – a small trial one of about 5MB – is not synced to the laptop (or rather, is 3KB, blank in other words) but it exists. Hence when I try again to resync I get the Duplicate Database box. Still, as I said, no data is being transferred/synced.

Would it be possible to have an update about this? It would seem to be something of a major issue for DevonThink users, judging by the number of views this forum discussion has received.