No "Name" column in EasyFind on M1 MacBook Air

I am a big fan of EasyFind but on my M1 MBA it is not showing the “name” column.

I have tried:-
-checking and unchecking “Name” in the Menubar > Columns
-dragging the columns around in the main window incase it was hiding.
-uninstalling (including prefs file) and downloading and reinstalling fresh copy.

EasyFind is fine on my iMac running Big Sur so I don’t believe this is a Big Sur issue.


Did this happen right after launching the app for the first time? Over here everything looks as expected so far.

Happens all the time, first and all subsequent launches.

Are you testing on an M1 Mac?

No, on a DTK so far.

I am not able to reproduce these issues on an M1 MacBook Air. Even removing and re-adding the Name column works as expected.

Thanks both. How very odd !

You’re welcome.
Did you try Control-clicking the column headers and adding/removing the Name column?

That fixed it !

Thanks very much.

You’re welcome :slight_smile:

Just a follow-up… The menu command isn’t working in EasyFind on the M1 Mac.

Not only on M1 Macs…

Indeed :slight_smile: