No PDF Print in DT 1.9.6

Hi, having upgraded my Devonthink to 1.9.6 I cannot save PDF’s directly into DT. Tried the following fix from the forum with no luck:

"There’s no longer a script in DT Personal 1.9.5 for printing/saving as PDF to DT. Unless you make the following changes, you will receive an error message for that operation.

Here’s how to restore that option:

[1] Remove the older script from version 1.9.4 from /Library/PDF Services/ (you may need to check both the boot volume /Library/PDF Services/ and your /UserName/Library/PDF Services/ folders).

[2] In the Finder, make an alias of the DT PE 1.9.5 application.

[3] In the Finder, drag that alias into your boot volume/Library/PDF Services folder.

Now you can use the Print dialogue, e.g., from Safari, to save a document into DEVONthink 1.9.5, either as text or PDF+text, depending on your preferences settings in DT.

Just click on the DEVONthink PE alias in the options presented under the PDF button of the Print panel."

I followed the instructions carefully with no luck. Has anybody tried this fix.


Keith Hulse[/i]

For me, it works, but I have put the alias in bootvolume/users/myname/library/pdf services
(If there is no pdf services folder in your library, create one, and try to put the alias there.)