"Path exists already" Notification

I’m running DTTG 2.3 on iOS 11.1 (iPhone 6s) and I’m getting the notification “Can’t create database folder, path exists already.” I currently have more than 20G free space.

Devonthink seems to work just fine, but I get this notification about once a day.

Should I be worried about this? Is there a simple fix?


What kind of Sync is this - Dropbox?

Yes, sorry. Drop box and “on demand” (no complete file transfer)

In DTTG2’s Settings > Sync: Edit Locations, left-swipe the Sync location and choose Clean Location and Sync afresh. That should address the issue.

Hi @BLUEFROG I’m facing a similar issue today. My Mac started to complain saying: “Can’t create folder of database xxx, path exists already.” I run DEVONThink 3 on my Mac and DEVONThink To Go. I sync via iCloud. Is your advice to conduct the action Clean Location either on my Mac or on my iPhone applicable in my case too? And if so, should I concern the warning: “All databases will be completely removed from the sync store?” It sounds pretty scaring.

Do you use the latest version 3.0.3 of DEVONthink 3?

No @cgrunenberg. I run 3.0.2.
Updating right now.

Updated to 3.0.3. Didn’t help.

Are you able to successfully verify the sync store? See contextual menu in Preferences > Sync.