PDF editing is DTTG 2.0

PDF editing worked quite nicely in the beta version. Updated to the released version this morning and bought the premium package (mainly for PDF editing). Surprise, impossible to write notes anymore. I can drop a note sticky but the keyboard never comes up to write in it and I cannot delete the previous ones (I am trying to include a screenshot below…Not nice!


That is very strange. Do you have a hardware keyboard attached? What happens when you tap inside of the note to make the keyboard appear? Nothings works? Can you email us from the built-in Feedback functions so that we get the console.log? Thank you.

I have tried with and without a hardware (bluetooth) keyboard…Again this is something I have been using heavily without any problem in the beta program.

I checked again and couldn’t reproduce. Does it still happen after killing DEVONthink To Go 2.0 and reopening it?

Removing and reinstalling the app seems to work! I wonder if this is related to installation over the beta version…

@elbe05: It definitely could be.


Just returned from a vacation and jumped into the 2.0 frenzy a little late :smiley:

So far everything has worked fine, except: I cannot use any text in pdf editing, just like the OP. No keyboard shows up. Also color and line thickness of the markers seems not to be adjustable. Maybe I’m still missing something.

I did not have the beta installed. I updated straight to 2.0.1 from DTTG 1 today.

It’s a good idea when installing any major upgrade (v1 to v2 for example) to first delete the old app, then install the new app. For extra credit, you could reboot the device in between the de-install / install steps. Makes sure the cruft is gone.

You could uninstall v2 / reinstall with v2 now, if you want. It will mean going through another sync cycle, though.

Double embarrassment:

  1. I indeed overlooked the color/linewidth settings towards the bottom of the palette.

  2. After working for a while with DTTG2, the keyboard magically appeared and I can make notes now 8) This happened without restarting DTTG2, and without rebooting (and might have to do with the fact that I run Swype, which sometimes also fails to show up in the mail app). But yes, Korm, I fell into the rookie trap: Hit the forum without trying the restart/reboot first :open_mouth: