Pen for annotations in DT

Simple question: I often am annotating PDF documents, going back and forth between DT and DTTG on iPad. I’m not seeing the simple “pen” tool in DT, only in DTTG. I can highlight fine in both. Am I missing something simple? Would like to make some quick brackets, etc using trackpad in DT. Thanks-

This isn’t supported on the Mac, DEVONthink uses the PDFkit of macOS whereas DEVONthink To Go uses the third-party PSPDFKit.

ok- thanks for the quick response… Is there another way to put this in as a feature request? Given how many other Mac apps can do this, I’d think it shouldn’t be that hard to implement, and it would be very helpful to have parity for this minor issue between the 2 platforms.

That’s not necessary, we see all feature requests (and collect most of them).

Why not buy a simple drawing tablet? It works well and you get the functionality you’re looking for.

is there one you would have had success with and would recommend, by chance?

I’m an artist so I have used several Wacom Intuos tablets. I also have a small Wacom Bamboo tablet that worked just fine. I don’t know if they’re still for sale but they’re probably easy to find online.

Hmm… it looks like Wacom has done some rebranding of the Bamboo and it’s more expensive now.

Here is the Bamboo Pad (CTH-300)…

image

1 Like

Will DT “see” annotations that are made with any app. I am thinking of using Mendeley because it is free. Also, it seems easy to use. I have not tried it yet.

made with any app.

This is impossible to answer as there are a proliferation of apps out there. This means there could be some whose annotations can’t be detected or indexed, especially if they’re using any proprietary formats or mechanisms to annotate.