Please help: databases suddenly missing

I am not fluent in computer functioning, so I hope that you may be able help me in ways I can understand.

I have been having no trouble using DevonThink for my needs. Today, there is an error message saying that the database I’m opening is ‘already in use’ by another instance of DT, or was not closed properly. Also, it seems as if all the databases are missing from the panel on the left. I can see their names in italics. The files in my Favorites list are likewise in italics, and unavailable. The number of files in the Inbox is also less than it was last night.

I closed DT and rebooted (I use OS 10.14.16), but this didn’t change anything. There was a window about verification that I think showed no issue.

I tried “Open Database” and got this same window:

I tried to search a bit on this but don’t really understand much of what I’m finding.

Thank you in advance.

The lock file that gets closed when you close a database did not get automatically deleted. usually caused by a crash or whatever. click on Continue button and all will be ok.

as something happened to interfere with a close down of DEVONthink, it lost the only the Recent file list. the databases surely still there. use Menu:File → Open to open from the folder where you put the database packages.

1 Like

Italics simply indicate that the database isn’t open. As @rmschne noted, you must have suffered an irregular shutdown of DT. When you select Continue in the dialog posted, the database will be opened and then automatically verified to check for any errors.


Thank you both. You gave me the courage to select ‘Continue’, and all is well. :slight_smile:

I appreciate your quick replies, too.

1 Like