Please help, I just bought the devonthink to go (Yes, I already had devonthink 3 on my Mac), and I can't find any databases in my "Sync Location" but inboxes which can sync

This really strange, there are screenshot.

See! My databases have already synced into my Icloud via devonthink on my Mac, but I can’t see them in devonthink to go except inboxes.

Welcome @HoyiousXBfamily
Is the Mac and mobile device logged into the same Apple ID?

Yes, the same Apple ID, and i can totally sure the iCloud (Cloudkid) password is same too, because I can sync my content in inboxes between DT and DTTG.:smiling_face_with_tear:

Until this is resolved, maybe implement a secondary sync method
. enable Bonjour on your Mac
. enable Local Network on your device
It would be interesting to see if there’s the same database problem

How long did you wait to compare devices? I can see on your DTTG timestamp that your mobile device was synced prior to the sync completing on your Mac (in your DTTG screengrab the inbox sync is timestamped 00:10, whereas on your DT screengrab the syncs didn’t occur until 10 mins later).

In the absence of any other info, I’m inclined to think there isn’t a problem here and it just needed time.

I will try this method later, thank you DTLow.

To be honest, I have been waiting for DTTG syncing for at least 5 hours, but it still doesn’t show the database.

See all the other posts here, over the last few years and continuing, of the vagaries of Apple’s iCloud service for syncing.

1 Like

On DEVONthink To Go’s home screen, tap the encircled ? to open a support ticket.

I have send the Email generating automatically to That’s right?

Yes, that’s really infuriates me. :rage: :fist_right: :apple:

The good news for your mood is there are other sync methods available that have fewer, if any, vagaries to get in your way. :wink:

But… I’m in China now… Dropbox is banned here… :sweat_smile:(Really Speechless, mate…)

Bonjour suggested above. Usually quickest method. Bonjour Simplified

Could there be any “internet interference” to Apple iCloud contributing to this problem?

I will research this method, thank you rmshne~

have you been able to resolve this issue meanwhile? if yes, let us know if it was just a icloud problem or if anything in your settings had to be changed… #curious

1 Like

I’m trying now, wait a moment, dude

Ok… Now I have been solved this problem. This’s really make me feel speechless. You know what, after I set up Bonjour option, the databases in iCloud on my DTTG are finally showing up… This really leaves me speechless…

I have solved this problem, thank you rmchne

I have solve this problem, thank you DTLow