Previewing a specific PDF+text causes "Quit Unexpectedly"

I created a 90 page PDF (90 images OCRed using Adobe Acrobat Pro 9.0). Regardless of whether the document is imported or indexed, if DTPO attempts to preview it, the program “quits unexpectedly”. If I select a view that does not include preview, the program is fine. I can select and open it. (Many other documents do not cause this to happen.)

I’ve tried to optimize the PDF in Acrobat, but that didn’t seem to help. Each page of the PDF is basically a 8"x10" image of text that has all been OCRed. Not sure what can be done to make the document compatible with DTPO. Any ideas ?

Like DT and DA a lot. Look forward to getting a lot of use from them.

Thanks. Cheers !

Try hiding the sidebar showing the thumbnails (View > PDF Display > Sidebar).

Touché !

Thanks, Jim.

No problem.

(Jim may know this already.) It appears that the problem is related to Preview in OS X.

Because today I notice that Preview itself was crashing with PDFs, I followed the solution here:

This seem to fix the issue both places. The sidebar in DTPO can now be on or off. (Turning sidebar off, as Jim mentioned, had worked fine too.)