Problem with search inside a PDF

Hello DEVONthink Discourse!

I seem to be having a recurrent issue with search a PDF. With some specific PDFs I can’t search any words.

These documents are searchable, search has worked in the recent past and I can’t search in neither DEVONthink for the Mac or DEVONthink To Go.

Has anyone had this issue?

These documents are searchable

How are you determining this?

They’re categorized as PDF + text and were, until recently, searchable (meaning I could search for any word inside it).

Please try to convert the PDF to plain text, does it really contain useful text?

I’ve tried to convert those PDFs into plain text, but that operation fails (no text is created). Does that mean that no text is there?

If so, how can I fix it?

How many words are reported for the PDF in the Navigation bar over the view/edit pane?

196 words for one of the PDFs and 0 words in the other.

And the first one with 196 words can’t be converted either?

The first one can’t be converted either.

Could you please send the doc to cgrunenberg - at - devon-technologies.com? Thanks.

Yes, I’ve already sent you. Thank you !

Thank you! The first one doesn’t contain valid text information, only few annotations were indexed.