Problem with shortcuts on iPadOS 15

Upgraded to iOS 15. I go to a website. I use the DTTG shortcut to save contents as Markdown. I go to physically print the page but the Print shortcut is now missing. Reloading the page does not fix the problem. I had to terminate Safari and Clear the Website data etc. Then I restarted Safari and revisited the page and the Print shortcut reappeared. Thought it might be DTTG but I decided to try a different shortcut on a pristine page. That also causes the print shortcut to disappear. So it looks like an iOS 15 bug. For your information.

Tried submitting bug report but after long wait I get 403 Forbidden. :face_with_symbols_over_mouth:

Tried Google Chrome and it does not have this problem.

So, just that we are on the same page: you use the Clip to DEVONthink share menu item to share a web page to DEVONthink To Go. But afterwards the Print share menu item is missing from Safari? If yes, that would nothing that an app could accomplish but looks more like an issue in Safari for iOS.

Yes. All of the normal default shortcuts in the share sheet cause no problem. But DTTG’s shortcut and other shortcuts that are non-Apple trigger the disappearance of the Print shortcut. Chrome does not have this problem. My assumption was that it was an iPadOS 15 Safari problem but I was not able to submit a bug report to Apple since their website gave me a 403.
Still leaves me with a problem in that I frequently clip to DTTG and then Print.

I was able to submit the problem description to Apple under “feedback”.

Still not fixed in 15.0.1.
Wrote a tiny shortcut to Print, to work around the problem.

OK, that’s what I wanted to know: it’s not just DEVONthink To Go but also other non-Apple Shortcuts actions. Then it’s definitely an issue in iOS 15.