Problems downloading the OCR after upgrade

Just downloaded and registered the new version 2. Trying to install OCR, it begins the download, progressing rather slowly, and after a while interrupts with dialog window OCR Package corrupt with the following information:

"Please check you Internet connection. If it still fails, contact our customer support ( with this message.

Please try to fix the problem and try again using the Help > Install Add-ons menu command."

I’ve tried 4 times already…

Any ideas. Please help…

Same procedure.
No solution.
Devon will help.
I’m sure :wink:


Try this:

Go to ~/Library/Application Support/DEVONthink Pro 2/ and delete the folder named “Abbyy”.

Now, in DTPO choose Help > Install Add-ons. Make certain that the box for installation of the ABBYY OCR module is CHECKED. Run the Install Add-ons procedure.

I have tried your suggestion and I do not find a folder entitled Devon Think Pro 2 or any folder anywhere in the HD or under User.

I tried to download the file specific to my MAC and the Universal one and both come up with the problem as stated above.

Any more suggestions?


I do this.
Download works.
OCR works.


Now the party can start.


That did it!

Thanks Bill, as always, you are the master! :slight_smile:

If you do a search, is very probably that you won’t find it, since Spotlight does not search all library items. You have to go manually:

Go to your home folder, once there go to Library folder, and once inside go to Application Support folder, and then you will find the Devonthink folder…
Hope this helps.

In a Finder window, click on your user account under ‘Places’ in the left column. Then click, in succession, on ‘Library’ and ‘Application Support’. There’s the folder named ‘DEVONthink Pro 2’.

If you had installed DEVONthink Pro Office 2.0 and there’s no such folder, it’s likely that your computer has a Sharing & Permissions error that prevented DTPO from writing into the Application Support folder. Select the Application Support folder, Control-click and choose ‘Get Info’. Near the bottom of the Info panel, inspect Sharing & Permissions. You, the user, should have read & write permissions. If you don’t have write permission, nothing can be written to that folder, which would be a problem. Click on the Lock symbol, enter your administrative password and edit the folder permissions so that you are listed with read & write permissions.

Thanks for the help.

Forgot to look in the Home section on the Finder. Then followed the lead to it. Deleted the AA+++ folder. Tried to install the plugin. Got to 9MB downloaded and again gave me the response of a corrupted download. Made sure my permissions were right for the Applications Support Folder, and etc, Emptied the Trash can, closed DTPO, Closed Mail, Opened DTPO, made sure my license was in, although it doesn’t show in the About DTPO as it did before, tried the download again and it worked. I watched the whole download.

Thanks again.

Me too have the same problem.
I have the folder DEVONthink Pro 2 in Application support, but inside there is no Abbyy folder…

  • m.

I,too, have done everything suggested re: the downloading of Abby…and still no joy. I’m at a loss at this point and will await a response to help fix this issue. Thanks for an outstanding products otherwise. The best! :smiley:


Same problem here - permissions OK but four attempts to download ABBYY fail with the message “The OCR resources package is corrupt”.
One thing that isn’t clear - is it actually necessary to download it if it has already been installed in 2.0b8? I can’t see any guidance on this.

I had the same problem as described above, even after deletion of said folder in the application Support.

I a willing to bet the root of the problem has to do with localization. After unsuccessfully downloading ABBY I opted for opening Devonthink in English before downloading the Abby OCR package and poof - it installed without a hitch.
If you don’t want to reset your computer’s main language, you can use this nifty utility (I did):

Hope this helps