Re-Enable Dark Theme

#1

Yesterday I was able to enable the Dark theme but today that option is gone and defaulted back to white.

Dark theme was in Preferences > Interface. Can it be brought back, please? I prefer the dark theme because it isn’t as harsh on the eyes.

Thanks,
Josh

#2

We’ll soon re-enable it. It didn’t look good with the current company logo and needs a bit more work on the edges.

1 Like
#3

We’ve re-enabled the dark theme.

1 Like
#4

Please: How to activate the Dark Theme?

#5

Click your avatar in the upper right, then the gear icon.
Edit the Interface preference and click Save Changes.

1 Like
#6

Dark reader Mac app. Works perfect has many options, you won’t regret it. You wonder why you are just finding out about it.