"RECORD LIST" on blank screen instead of file list

I have experienced it four or five times across iPad and iPhone. The first time it happened on both at the same time and was definitely persistent across reboots.

The next few times it happened I went straight to ‘turn off sync > delete database > turn on sync > redownload’. I did not try rebooting.

The most recent time is the only since the first event that I tried rebooting, and it worked.

Yes, for me, killing and relaunching, as well as rebooting the device did not resolve the issue.

Thank you. Will do so now

Seems to have resolved the issue

Just happened again. Different database from recent. Was not resolved by reboot.

I said in my ticket that I was willing to leave this in the “Record List” state in case you wanted to ask me to do anything while it was in the fault condition.

I have sent a Console log with the machine in the fault condition, ie before fixing it…previous Console log was after fixing. Sent on ticket #666466 (same as previous).

1 Like

Just to close this issue out, latest release 3.3.2 (17187) fixes this issue.

I left my affected database in the fault condition, and after installing a beta version with the fix it was able to open it without having to do the delete/re-download dance.

Thanks for great DEVONthink support.


Thanks for the follow-up and validating the fix. We really appreciate it :slight_smile: