Registration code no longer accepted

I’ve been a DA user since 1.2.05 and I love it. I purchased DA 1.3 but upgraded to 1.7 quite a while ago. Used it as recently as yesterday with no problem. Today, my name and registration number no longer appear in the DA window that pops up before the program actually opens, and another window pops up asking for my registration (or asks me to purchase). When I enter the exact name, company and registration code that was given to me on 1.2.05 and that has worked for me through yesterday, it does not accept the info, and the Register button is not an option. Only Purchase or Cancel are options. I’ve copied the registration info precisely, so can’t figure out why it doesnt work or why suddenly the program is asking me to register. What do I do now? I really NEED to get into DA. Thanks for your help.

Wallys Conhaim


After entering the last field entry in the registration panel, try hitting Tab. OS X will then recognize the last entry and the Register button will become active.


Thanks for yet another prompt reply. Do you ever sleep?

I pressed return, not tab, and it worked! I still don’t know why all of a sudden out of the blue the program wanted my registration, but I won’t worry about it too much. The only odd thing that preceded it was yesterday when the program was working incredibly slowly. I thought perhaps the program had gotten corrupted, so I downloaded a new copy before trying the “tab” solution.