RSS Feed Troubles

I have been trying to add an rss feed to DT. The feed is live and working in my old rss reader, but for some reason it logs as invalid in DT. It seems really strange that it works no problem in my old reader but DT cant read it. Here is the feed link:

https :// www. healio. com/ sws/ feed/ news/ family-medicine

Any help would be appreciated.


Did you include the whitespace intentionally? I first had to clean the url in TextSoap.

Yes, the system wouldn’t allow me to include a link. Sorry😐

No problem :slight_smile: I missed the fact that it’s your first post. Welcome!

I tried to open the url again and you’re right, it doesn’t work in DEVONthink. Added it in feedly and that works. No idea why, sorry.

Got it. The url that’s send to DEVONthink when you use an rss button in Safari doesn’t work.

But you can create the feed manually via Data > New > Feed with this url



Thanks so much for looking into this. What’s crazy is that you can make it work and I still get the same result. Are you using “automatic” in feed format under preferences?

I get the same maintenance message as @pete31, guess you have to be patient.

I’m happy to be patient, just trying to find a viable solution that I can do my data collection in one place. Are you implying that if I set it up it will take time to make the feed work? I followed his instructions exactly, I don’t know what this “maintenance message” is. Sorry to be thick!

This is a message of the website, not one of DEVONthink. As soon as the website & its feed will work again, DEVONthink should add new items.