RTF document - Print preview: Super small font size

When I look at my RTF documents in print preview, I see them in super small font. As if I have scaled them down to 50%. But I haven’t. See screenshots.

RTF document in edit window

Page setup

Although scale = 100% …

02 - page setup before change

… print preview is super small


Format > Ruler > Show Ruler. What do you see?

This is what I see, when I turn on the ruler:

Assuming those are centimeters in the ruler, you have a document that’s a bit over 32cm / 12.8 inches wide.
A4 is 21cm wide.

So what does this mean? You are printing a much wider page (32cm) to a page with a smaller dimension (21cm), hence it scales down to fit.

You must be aware of the window width and ruler when working with rich text for printing.

Here is an example for my locale, using US Letter size and manually set margins of .5" on both sides. Notice how the text wraps properly despite the wider window width.

If you click Show Details, there is an option Rewrap contents to fit page This will compensate for the window width. Alternatively, you can narrow the window to the page width.

PS: This is no different than how TextEdit handles it.
However, perhaps @cgrunenberg knows how feasible adding a Wrap to page / Wrap to window option would be, like TextEdit has.

I can’t click on “Show Details” because it’s greyed out:

show details greyed out

I can open the document in TextEdit, that’s no problem. It’s only one keyboard shortcut away. - Only, it’s a little annoying that it won’t work within DT.

Jim, that did the trick. Thank you very much!

No problem.

I do wish that the DT print dialog included a scale field, so you could shrink or enlarge the size of the printed text on the fly. But as a workaround, I found a couple window widths that when printed (and “re-wrao contents” is unchecked) gives me a decently readable text. So I created a workspace for them, so I can quickly select them, when I need to print out any pages.