Scanned OCR not saving OCR

Seem to be having a problem with Scanned (ScanSnap 1300i via ScanSnap Home). Scan comes into DB as the image only; It appears like the auto scan (preferences set to PDF readable) works on incoming scan (see progress window going thru the recognition etc steps); but the resulting document is just the image. I have to manually re-OCR to get the OCRed document. (note: other settings include to automatically trash the original scan from Finder, which it does - and no it’s not throwing away the wrong one- I checked); I’ve been using this method successfully for years- so it’s a relatively new behavior. Perhaps there is some new setting or something I’m missing, but I don’t currently see it; thanks for any help

What is reported in DEVONthink’s Window > Log?

good thought- I just did a scan to test- the window log remains empty and doesn’t report anything.
Note: the little notifier at the bottom of the left-most panel (DB panel) shows the activity when it scans and OCRs -

Interesting phenom- maybe a clue; for a given scan - 2 files are put into Finder trash (and of course one in the DB)- none of them are OCRed however, so doesn’t appear to be a wrong file thrown away issue- I did finally get a log entry to show up on the last one I tried; says ‘no text’

I also tried toggling the Preference settings (move to trash; compression etc.) with a try in the toggled settings- same result- No OCR on DB file (although the new settings all worked as expected); Here are my normal and current settings

Have you rebooted the machine?
I would suggest it to eliminate any variables there.

always worth a shot- just tried- no bueno ;

I have this thread on notification- if anything comes up that might help please let me know

Hold the Option key and choose Help > Report bug to start a support ticket.

Done thanks