Scanning documents with ScanSnap in DT3

Did you enable the option to enter metadata in Preferences > OCR?

Yes, it is ticked.
Incoming scans are set to be converted to searchable PDF.


The next beta will fix this.

Okay, thanks for letting me know


Do your documents from the Snap scan actually get OCR’ed. Mine didn’t despite the setting being checked. The Snap Scan also doesn’t show up in the Image Capture list (possibly because it uses a snap scan driver?) Could the Snap Scan scan not be considered a scan because it doesn’t use image capture?

ScanSnap scanner cannot be used in DEVONthink, Image Capture, etc.

And we are addressing the OCR bug from ScanSnap output.

I think I’m confused. Do you mean the Scansnap scanners don’t work at all with DEVONthink now? (And is that why “Scan from Scansnap” is greyed out in the File > Import menu?)

No. ScanSnap scanners have never been controllable with DEVONthink, Image Capture, etc. Fujitsu keeps them locked down pretty tightly, so you have to use their scanning application. This is not new behavior.

The integration with DEVONthink Pro Office was detection of the scan from the ScanSnap app and initiating OCR (if specified).

And no, that menu item is disabled since (1) this is still beta software, and (2) there is an issue with the new ScanSnap Home software playing nice with DT3. We are working on it.

1 Like

OK, thanks for the clarification. My use of the ScanSnap with DEVONthink 2 has been to have the DT filing menu pop up upon scanning.

That should still be possible when choosing Preferences > Import > Destination > Select group.

Ah, good. Running off to try it now. Thank you!


I am trying to get my scan snap scanner working with DT3b4 and unfortunately it still doesn’t recognize the incoming scans and does the ocr.

Are there any updates on this issue? I do rely heavily on it.


A screenshot of Preferences > OCR plus a screenshot of the ScanSnap settings would be useful. In addition, do you use ScanSnap Manager or ScanSnap Home? Which version?

I use ScanSnap Home and I have the newest version. I am not at my work computer right now. I will post screenshots of the settings as soon as possible.


Here are the screenshots.

Greetings, Malte

I have just tried exactly the same settings (expect that I do not have a duplex scanner), it imported and OCR’d without a problem. In the DEVONthink->Install Add-ons menu can you check that you have the latest version of the ABBYY OCR installed.

1 Like

Interestingly, once I deactivated all of the settings in de OCR menu, restarted DT and then reactivated the settings again it works as it used to.

Now I noticed one more issue: The file name, that you give in the import dialog is not being used. DT seems to take one of the first sentences of the OCR’d file. I did not find an option to turn this behavior off. Ist there any option for it?

This has been covered more than once.

Does DT3 work properly with Scansnap yet?