Scans landen im Globalen Eingang, nicht im ausgewählten Ordner

Falscher Ablageort der eingescannten Dokumente.
Alle meine eingescannten Dokumente (iX500) landen im globalen Eingang.

Einstellungen —> Import —> Ziel: Gruppe auswählen

Das lief bis vor einigen Tagen noch problemlos, Dokumente wurden im ausgewählten Ordner abgelegt.
Über den Sorter gibt es das Problem nicht. Was mache ich verkehrt?

Dies ist leider ein Fehler der Version 3.0.4, die nächste Version wird dies korrigieren. Ist denn die Option Einstellungen > OCR > Metadaten nach Erkennung eingeben aktiviert?

Danke für die Info, werde also die nächste Version geduldig abwarten.
Ja, unter Einstellungen —> OCR sind alle Häkchen gesetzt.

Falls die Metadateneingabe nicht nötig ist, sollte eine Deaktivierung das Problem umgehen.

Ja, Häkchen ist raus, geht wieder!
Vielen Dank für die schnelle Hilfe.

Ich habe genau das gleiche Problem.

Der Workaround funktioniert bzgl. des Ablageortes des Scans.
Aber dafür werden die Dateibezeichnungen und Tags während der Scan-Erfassung nicht mit übernommen, so dass diese dann im Zielordner nachträglich (nochmals) erfolgen müssen.

Das ist echt nervig !