ScanSnap Manager no longer works.

I have been using my Fijitsu S1500M scanner with DevonThink Pro Office and Paperless using ScanManager for over three years. My computer is an iMac (2010 - 2011) running Mavericks. I’ve been using this system successfully up until about 2 weeks ago.

The current symptom is that when the computer is running, Scan Snap starts at logon, when I open the S1500M scanner top, the scanner turns on, but the scan button does not do anything. Also the ScanSnap icon in the Dock, which usually on Right Click shows the option to Duplex Scan and Simplex Scan, neither of those items are enabled. The right click lets me go to Profile, Profile Management and Settings.

The only notable thing in the last month is that my iTunes folder ran out of space. I solved it by adding a new drive. I copied the folder TV Shows from the full folder to the new drive at its root. I then did a soft link (the Unix equivalent of an alias from the new TV Folder to where the folder had been in the iTunes Music folder. iTunes still works and I can play the TV shows from their new location. This is irrelevant to Devon Think or Scan Manager. But that is the only change I’m aware of making and it was a big one. But it appears to have worked. I updated the OS to Mavericks last Fall. There was a security update that was installed a few days ago, security update 2014-002. Safari was also updated but I use Chrome by default since Safari has given me trouble since Mountain Lion.

I have shut down and rebooted a number of times with no change.

Does anyone have an idea what happened to my scanner interface via ScanSnap? i’m kind of desparate as I reallly need a good scanner and the S1500M has been very satisfactory.

Have you checked the physical connection between the ScanSnap and your computer? Is the USB cable in place and seated?

If so, then uninstall the ScanSnap manager, download a new copy from Fujitsu, and install it. You will probably need to reconfigure.

I had checked each cable physically and visually. I also move the computer end to the port on the computer box instead of being on a hub. Since the status in the Dock didn’t indicate the scanner was on, I went one more step and found a USB to computer cable (computer end is connector USB A and the scanner end was USB B - full sized connectors).

Fortunately I had a spare.

The new cable WORKS. Thanks alot.