ScanSnap S510 instead of S510M

I managed to purchase the S510 and not the S510M ScanSnap. Is there any chance it will run in DTPO or will I need to return it (or worse yet run in in Parallels and then import to DTPO (dare I say it) manually?



Carl, as I recall there were people who found driver software for PC versions of the ScanSnap that enabled them to run on Macs. The downside was that the software was in Japanese.

What the heck – see if your PC ScanSnap will recognize the current ScanSnap Manager for Mac. Or look for that Japanese software. I think I would rather learn Japanese than install Microsoft. :slight_smile:

You might get some help from Fujitsu support people, although you may have to look hard for someone familiar with Macs.

I tried the recognize piece first and that did not work. I did the online chat with a Fujitsu guy and he seemed to indicate that it would not work either. The Japanese thing sounds like it would be worth a shot. Worst case is I either keep the scanner and use it at work (they will not let me have a Mac :imp: ) and buy a Mac version for the house. Oh well.
Thanks for the prompt response.



I’m using the S510 (bought here in Japan) with my Mac with no issues. I bought it before the Mac version came out and was originally running it on my venerable Win XP notebook, but now only use the Windows driver (in VMWare) if I want the Japanese OCR. For the most part I use it on the Mac side.

I ran it with the Japanese driver for a while, but recently tried installing the English driver (with the white icon) just because the version number was mildly different, IIRC. It never recognized my S510 so I stopped using it, but it was so exotic to have the interface in English that I tried some surgery.

The problem is that the S510M has English localization files, but doesn’t seem to like the S510. On the other hand the S510 Japanese driver is missing the English localization files. Hmm… :smiley:

What I did was I opened up both packages and copied the various “English.lproj” folders from the white (S510M) driver into the black (S510 Japanese) driver package.

And it works! :open_mouth: Since I’m running OS X in English, the Japanese driver looks for and now finds the English resources, and the driver is localized into English!

Here’s where the localization files are/go:


…/ScanSnap/Bundles/{plugin filename}/Contents/Resources/{English.lproj}

(These plugins:
STPPrint.plugin )

…/ScanSnap/Scan2Office/{plugin filename}/Contents/Resources/{English.lproj}

(These plugins: )

I’d make a backup first, and don’t run the app while you’re tweaking it, but it’s a fairly safe procedure that only modifies the UI. It might be worth the effort!

Thank you. I will take a whack at your solution.