SCANSNAP S510M / Mac OS/X 10.5

Scanner doesn´t work with Mac OS/X 10.5…

You can only use this scanner with the accompanied ScanSnap Manager (that’s Fujitsu’s policy). However DEVONthink Pro Office will automatically configure that application so you can send the scan with the press of the button to our application.

THAT´s the problem!!!

ScanSnapManager & DEVONthink & Mac OS/X 10.5 don´t work together:

there is a message, that DEVONthink does not support the new Mac OS…

It’s working fine here (10.5.2). Problem must be on your site.

What version of Scansnap Manager you are using? 2.1 L10?
Only known “Bug”: You have to switch on/off the “Use Quick menu” in the Scansnap Manager Options every time you want to switch between Devonthink Office and the normal Quick menu functions from the Manager.

Use ScanSnap Manager to control the ScanSnap. In DT Pro Office, the command File > Import > From scanner is intended for scanners under TWAIN control, not for scanners managed by their own applications, like the ScanSnap.

In ScanSnap Manager > Application set the target application as DEVONthink Pro.

Put paper copy into the ScanSnap sheet feeder. Press the ScanSnap/s Scan button. A searchable PDF stored in your DT Pro Office database will result.

This is fixed in DTPO 1.5.2 that was released today.

No…i just upgraded…now nothing is working any more.

I will play arround with it later…but right now i see no way to bring the Scanmaker App scanning into DT.

And if if i go to Import ->from Scanner (i know its not the way for my Scanmaker, but i also have other scanners) with no scanner plugged in, i got an error message and a box that tells me to start trouble shooting. If i select “No”, the complete application hangs.

Right now it seems worse for me than before.

For scanners other than the ScanSnap:

There’s a glitch in the certificate for the ExactScan Capture application. So it’s presenting a standard OS X 10.5.2 message to you that this application was downloaded from the Internet, and asking whether you want to use it. Unfortunately, that message is hidden so you can’t respond to it.

The fix is to Force Quit ExactScan Capture. After that, it will work properly.

There’s another glitch in the OCR procedure after that. For the time being, in DT Pro Office turn off the Preferences > OCR option to set attributes. (I always have that turned off because I usually do a lot of scans and don’t want to be bothered by requests to enter attributes, during which the OCR queue stops until I respond.

Watch the Blog at

For your ScanSnap scanner:

Use the ScanSnap Manager application to control the scanner and to send PDFs for OCR to DEVONthink Pro Office. If the ScanSnap Manager Settings > Application is not available so that you can set DEVONthink Pro as the application to receive PDFs produced by the scanner, uncheck the option to use Quick Menu; then make DEVONthink Pro the target application. Now put some paper copy in the ScanSnap’s sheet feeder and press the Scan button on the ScanSnap. Your scanner output will be sent directly to DT Pro Office for OCR and storage in the open database.

As noted above, for the moment turn off the option to set PDF attributes in DT Pro Preferences > OCR until a fix is noted in the Blog. (I never use that set attributes option anyway, as it stops the OCR queue until I respond.)

Can someone comment on the differnces (pros/cons) in using the OCR software that came with the 510M (abbyy finereader) vs OCR used in DT Pro Office. Is one better? Is scanning using abbyy with auto OCR and then import to DT better/worse than direct import to DTPO with ocr?


I made some further tests. The “new” Exactscan is definitly not working for me. I tried it several times…best try was getting the Exactscan Window with an completely empty window in front of it with two buttons (Yes/No), that have no function. Its not working with my flatbet (Epson Perfection 2450 Photo).

Also the Scanmaker integration got worse. I finally found out how to get the scans into DT again (the automatic script from DT that is setting up Scanmaker at the startup) is not doing anything.

If i set up the Scanmaker manually (it took some time until i found out how to set up specific applications (Quickmenu has to be disabled…if not, the Application Tab is always greyed out)) and then it is working like it should…but still ONLY if the Quickmenu is disabled. As soon as i enable it again…still the same problem.

Both the built-in IRIS and ABBYYs FineReader that comes with the ScanSnap S510M are stripped versions of the OCR software but are quite satisfying. It would be useful to have the possibility to integrate a full version of any of these programs into DEVONthink. Speaking about professional OCR programs: in my opinion FineReader is miles ahead of IRIS. As a linguist (Slavonic languages), I have done a lot of text scanning (concordances) and ABBYY has always been my first choice. However, I think a stripped version has also many advantages for everyday use (speed, ease of use). Maybe it is a good idea to use the built-in version for quick and easy tasks and have a stand alone version for larger text corpora. I have recently been in contact with FineReader (originally a Russian company) and unfortunately, no further development of FineReader for Mac is planned in the near future.

As far as I can determine from ABBYY’s Web site, the OCR engine SDK that can be accessed by Macs only works with Intel Macs and not PPC Macs. As we have many DT Pro Office users with PPC Macs, that would be a serious limitation.