Screen capture sharing to Devonthink to Go output a corrupted PNG file

Hi everyone,
Since the last update of DTTG version 3.6.2, I get a corrupted PNG file when I use the share icon to send a screen capture to my IPAD Pro.

I tried to share with other apps and I have no problem there. I conclude that this must be a problem with the sharing service of DTTG. I tried all the syncing services (Cloudkit, Cloud legacy, and Dropbox) with no results. I still get a corrupted file when syncing with my Mac studio.

Any ideas or suggestions ?



Welcome to our forums, @marclajoie123

Thanks for the report.
There is already an issue on file for this and will be investigated after the first of the year as some of our team is on well-deserved year end holiday. Thanks for your patience and understanding.


Thank you for your quick response. I am confident this problem will be resolved in good time. In the meantime, I am saving my screenshots to a folder on my Ipad. Probably not the best interim solution. Perhaps our community can provide a better workaround ?

You’re welcome!

We are also tracking a bug in sharing multiple items, e.g., via However, screen captures go to by default. You could explore drag and drop. Check this out…

Having this problem as well. Sharing a screenshot to DTTG. Watching the thread for updates. Thanks!

No problem. This will be investigated after the first of the year with a crew of well-rested developers :relaxed:

1 Like

Hi @bluefrog, i hope the DT team had a great holiday and new year. What would be the best way to track the status of this bug and/or get notified when the bug is fixed? Thanks.

We all indeed had a great holiday season and hope you and yours did as well!

The blog will be the place to keep an eye on as that’s where new releases are announced.

1 Like

In addition to sharing screenshots to DT, sharing a markdown file from iAWriter also has problems, for me, now. "Unusable content’ it says.


Perhaps post the source MD for this file here?

I can type anything. Does not work in general … for me, atm.

OK. Not much help can be given, unfortunately, without any technical evidence about the format of the file, how it gets to DEVONthink ToGo, etc. And, as you can no doubt tell from other posts here in this forum, DEVONtechnologies developers are aware of a few issues that they are working on with the editor in DEVONthink ToGo. Good luck.

1 Like

If you have iAWriter, you could try the same. That would help finding one thing out. I was aware of what is written above. The idea is that if others have related problems, a pattern may arise, that gives us an idea. So far, I thought it had something to do with png files only (screenshots) but (in my case) it may now be something more generally, with sharing. But thanks for offering your help. I reported it as well to DT of course and know that they do a good job. I am patient :slight_smile:

Sharing a Markdown document from iAWriter is working in the current internal build. :slight_smile:

1 Like

Creating a new md document in DTTG and trying to share it doesn’t work either for me … there must be tuen something completely wrong with my sharing :flushed:

I’m not seeing an issue with sharing out of DEVONthink To Go. Stay tuned for the next release.

Latest release of DTTG fixed my problem. Thanks!

1 Like

Thanks go to @eboehnisch but you’re welcome on his behalf. :slight_smile:

Just updated to the latest release. Merci beaucoup ! @eboehnisch

De rien, @marclajoie123