Shrinking font size in markdown editor

This is weird, but when I edit a document that’s in Markdown, the font shrinks with each keyboard stroke in the editing view. (If I have the split view, with the document preview alongside, the problem still happens in the editing window, but not the Markdown preview). In any case, with a few key strokes, I can’t read the text anymore because it’s so tiny. If I click on another document, it resets to something readable, but when I start editing, things start shrinking. But the behavior isn’t consistent—it doesn’t happen in all, but most documents, so it’s hard to isolate any particular cause. Any ideas? This is in DEVONthink 3.7.2, btw.

Please provide more specifics about what are you typing.
Block quotes at the beginning of a document?

Good guess—I’m trying to find some consistency with this issue, but yes, most of the documents I’m referring to start with a block quote. Might that explain something?

That’s a known issue and will be fixed by the next release. In the meantime just disable WYSIWYG in the preferences.

1 Like

Thanks, that seems to fix it.