"Sorry, you do not have the required trust level to access the user API"

on my ipad I get this error message when trying to access the discourse forum with firefox. safari works. not sure how to fix it. any ideas?

  • What specifically are you trying to access?

  • And why don’t you just use Safari, if it’s working?