Sorter as Menu Extra doesn't respond

Since I downloaded v.3.8.7, when I click on the Sorter via the menu bar icon, nothing happens - no little window comes down. I do notice a flashing of the DT app window, but that’s it. If I access the sorter via, say, the stare extension on a Safari window, THEN the little window comes down, but I use the window as a scratch pad during the day, so not having it available for that is less than ideal.

Known issue? Need any more info?


I had the same problem. After many attempts, I tried to restart DT … and it worked.

Just in case could be useful, I have DT on an Imac M1 (Monterey 12.6.1) and a MBP 13" mid-2014 (Catalina). I experienced this issue with DT v.3.8.7.

1 Like

Please choose Help > Report Bug while pressing the Alt modifier key and send the result to cgrunenberg - at - - thanks!

Try this…

  1. Quit DEVONthink.
  2. Open Terminal via Spotlight.
  3. Paste: defaults write com.devon-technologies.think3 UCCTakeNoteRestore -bool false and press Return.
  4. Type: exit, press Return, and quit Terminal.
  5. Relaunch DEVONthink.

@aedwards: not sure if this should be re-enabled at some point.


@BLUEFROG It will automatically re-enable the next time an unfinished note is saved.

1 Like

Thanks @BLUEFROG! That did it!

1 Like

Well, I’ll share the thanks with @aedwards as he’s who informed me of the possible fix . :slight_smile:

I have been experiencing this problem recently also (DTPO 3.9). Updating the defaults using @BLUEFROG procedure seems to have worked. I’m not sure what the UCCTakeNoteRestore flag does, but is false it’s “natural” state? Should I set it back to true?

You should leave it alone now unless the issue recurs. However it shouldn’t.

Will do, @BLUEFROG!

1 Like