Sorter ‘moves’ & will not open

Sorter had suddenly begun to display odd behaviour in that instead of 'flipping open’ when I either click on it, (or drag and try to drop a document into it) it simply shifts it position a couple of inches on whatever border it is on. I have tried quitting and then re-launching and rebooting but to no avail.

Any help would be much appreciated.

Did something change on your machine? New software or OS update? New monitor?

No changes of the order that you mention Korm but I did try to put a rarher large pdf into it, (11 gb). I have since trashed pdf but it might I suppose have got into Sorter. :frowning:

You might want to work directly with Support. It might be necessary to uninstall and reinstall DEVONthink. Backup your databases beforehand, please.

Thanks Korm, I will open a ticket.

FYI Ticket opened.

Problem solved, feel an idiot but thanks to Jim who so patiently asked the obvious question, “Have you tried pulling it out from the bottom?” In other words re-sizing it! :blush:

We’ve all been there …

That’s what matters :slight_smile:

Oh yes we all have. 8)