Spell check not working

Spell check isn’t working with the “Take Note” function even though I have the “check spelling as you type” setting selected. Notes that are created this way have to be spell checked manually. Any way to fix this?

I didn’t enable this since I wanted to keep things very simple. Wouldn’t be too hard to switch it on if there is much call for it.

I would definitely like to see this feature. Thanks, Annard!