Stay in Markdown Mode?

I take a lot of meeting notes in DT using Markdown. Every time i switch away from the note to look at something else (e.g. the agenda that is in the same group) and then I switch back, it comes back in “rendered” mode, and I have to switch back to “markdown” mode. I was taking notes on my laptop last night where I didn’t have room for two windows and going back and forth between my minutes and the agenda and it was driving me crazy. I would switch back and start typing and nothing happened.

Is there any way to make that sticky?

I think that’s in Settings → Files → Markdown → Markdown Display, you can choose “Edit Documents”, “Preview Documents”, or “Side by Side”. Does setting that to “Edit Documents” fix the issue?


It’s a miracle! Thank you!

1 Like