Sync does not work

Hi, I tried to sync between my Mac Book Airl and my iPad 3, but nothing happens. When I tap in The sync icon my iPad does not see my macBook and it The only action possible is to reset The network (operation useless). Have you got some hint?
Think you

One thing you can try to help us narrow down the issue is to create a local WiFi network on your Mac. To do that, in your Mac’s menubar click on the network icon (WiFi) and choose ‘Create Network’. That will create a network with your Mac’s Name, not connected to the Internet.

In Settings on your iOS device select the new network and try Sync in DEVONthink To Go. If that doesn’t work, try the additional step of temporarily disabling the Mac’s firewall, in System Preferences. Or if you use Little Snitch, check to make sure it’s not blocked DEVONthink from making a connection on your network.

This worked for me but why do we need to do it?

Unfortunately, I haven’t been able to nail down exact reasons for this, other than to say that there are network setups that Bonjour doesn’t work well with, but this will sometimes work when those don’t.

I cannot get the thing to sync either. I’m using a macbookpro and a new ipad (3rd gen). I can sync one or two documents, but if I try to sync a folder with 8000 documents in it sits around and does nothing.

I’ve created my own network and use istats so I can see my upload and download usage. It initially shows that the wireless connection is working, but then after a while drops to zero. I can cancel the syn and both DevonGo and DevonThink stop the sync fine. Whilst the sync is on but doing nothing their is no “… is not responding”, so I just don’t get it.

Does Devnthink have a problem syncing large databases? I’m trying to sync 2.5GB. I have a 64 GB iPad, so the space is no issue. Is there a problem with the amount I want to sync?

Let me repeat, syncing small amounts of data works, it’s when I drag a folder with many subfolders that it stops working.

Also, is there a difference in syncing an indexed folder as opposed to an imported folder?

Hi all,
Here’s the same issue (MPB & new iPad, both latest OS and Devon versions).
I tried all recommend ways but without any success.


While there’s not an exact size where syncing has troubles, we do seem to have some issues with larger databases and documents. However, the new sync process we’re working on will be addressing this issue.

There shouldn’t be a difference between syncing an indexed folder or an imported folder, but please let us know if you’re seeing some issues there.

Exactly which ways have you tried?

What happens when you try to sync? Are any error messages shown? Are any documents transferred at all? Are you trying to sync more than one database?

Is there an ETA on these new sync processes? At the moment I’ve hit a bottleneck that is rather critical. I have my data in DevonThink Pro and need it in DevonThink Go? How do I get it there?

I seem to have issue with any folder over 600 docs. These would mainly be docx, some with images in them.

How do I proceed?

I have tried deleting the preferences, checked the firewall and so on. I don’t get an error message at all. A pop-up window appears for >1 sec and that’s it. I have checked it with a 2.7 GB database and a 123 MB database - both seperately. It was always the same reaction as mentioned above.
I hope that gives more clarity on my issues. Otherwise please let me know.


I’ve been playing around with the sync and must confess that it is appalling. I left my laptop and ipad syncing overnight and it made great progress. However, after leaving the sync running for 10 hours it was still syncing. This is not just a quirk, but is definitely broken and needs fixing.

My database is 1GB and contains about 5000 files. I cannot understand why Devonthink cannot synchronise this?

Also, once the sync is started my laptop goes into overdrive and the fan comes on for the entire time. Somethings is wrong.

I should add I’ve updated to the latest version 2.3.4

Evernote is looking ever so attractive at this point.

Some better news.

Up until now I have only been synchronizing indexed folders.

I imported the data that was indexed in one of my databases and hey presto! it synchronized with no problems.

It seems; on my machine at least; that the sync problems are to do with indexed files and folders and not imported files and folders.

My apologies if this seems obvious or trivial, but sometimes it’s overlooked. Do you have any documents in the Mobile Sync group of the databases you’re trying to sync?

No worries, sometimes it’s that simple. However, in my cases I have started with a blank DT to go and my existing DTP databases. It even doesn’t work with a newly created database, just to test this as well.
I guess that the others here are right and DT to go needs an update (maybe DTP) as well.

Could you post a screenshot of your database in DEVONthink and the results after syncing in DEVONthink To Go?

I had the same problems, what worked for me was the following:
On my Mac I created a temporary Group.
I moved all the folders and files from Mobile Sync to this folder.
In the root of Mobile Sync I had only an empty text file.

After this I started up Devon to Go, hit the sync-button and voila, my Mac was visible again. I did a sync of the one empty file.
This removes ALL files from your iPad, so if you have a lot of documents created on your iPad you will lose these.

Back to the Mac I moved all my folders back to Mobile Sync.
Back to the iPad, sync button > select computer and the sync put all my Mac files back.

Do not ask me why, but it worked.
All the other solutions mentioned here did not.


I have the same problem, I tried to create a new wifi-network and connect the iphone but on devonthink to go disappear the sync button. I tried to disable my Mac firewall but there’s no difference. Until some days ago it was all fine, from yesterday my Mac magically disappeared from the sync page of DTTG.
What can I do?
thank you

Have you tried powering down your router, wait 30 seconds and powering it back on?

Hi all,
I re-installed DT mobile and deleted all caches on my Mac. Don’t ask me why, but it works now. :slight_smile: